Как в excel посчитать количество ячеек с определенным значением?

Для того, чтобы произвести точный подсчёт ячеек в Microsoft Excel , заполненных одинаковым содержанием (то есть одним и тем же значением), нам необходимо дать определённую команду.

Для этого необходимо активировать любую из ячеек, которая пуста. Направить курсор в её область и однократно щёлкнуть по ней.

После этого в строке функций нам предстоит оформить значение нашей команды. Важно правильно набрать текст.

Например:

  • =СЧЁТЕСЛИ(A1:A8;»ох»)

В скобочках указываются так называемые диапазон (его две конечных точки) и критерий (то, что мы подсчитываем; к примеру, число ячеек со словом «ох»).

Не ошибайтесь, и данная формула покажет верный результат подсчёта в той ячейке, которая была активирована в самом начале данной работы.

_

Ниже вы видите два скрина. На одном них показана область из 7 ячеек, в которых введены несколько междометий. Мы подсчитываем количество «ой«. Оказывается, мы «ойкнули» ровно три раза.

Второй скрин посвящён программному описанию используемой функции с тем же результатом «ойканья».

эксель
ячейки эксель
Share